Navigating Enterprise Planner

For the Refuge Annual Performance Plan
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What you need before logging in to Enterprise Planner

Before logging in to Enterprise Planner, you need to have administrator rights on your computer, and an Enterprise Planner User ID.

• Administrator rights on your computer. Enterprise Planner requires that your user profile has administrator rights on the local computer at least for the initial logon (this may be more of an issue at Regional Offices where most users do not have administrator rights). After logging in, Enterprise Planner will attempt to download certain components through your Internet Explorer browser. If you do not have administrator rights, this attempt will be blocked and the application will hang or you will receive an error message (a “Page Initialization Error”). Ask your local IT administrator to check and set your user profile. Also, be sure your browser is not blocking pop-ups as this affects your ability to see the help menus (In IE, go to the top menu: Tools > Pop-up Blocker)

• An Enterprise Planner User ID. You must use the program name as listed at the Ops Plan web site. This is your current Enterprise Planner User ID. In the near future, Enterprise Planner will implement Active Directory and the Generic name will no longer be used. You will set your password the first time you log in.

Types of Users—Contributors and Reviewers

What you are allowed to see and what you can do depends on whether you are a Contributor or Reviewer. Contributors enter data and submit their final results to Reviewers. Reviewers can view all contributions from Programs at the regions under them, but cannot edit the data.

Programs at the regions and WO for DOI, OMB, and Congrational are "Contributors." A Contributor can enter and edit data for a program. It is best practice to use one individual enter all data for that program. 
Regional Directors are Reviewers and will review performance measures for all regional programs under their responsibility. 

Programs at WO are Reviewers and review performance measures for all

complexes and stand-alone programs under their responsibility. 

Assistant Directors are Viewers. Senior staff or anyone who uses the

generic viewer login can have global access to all regions and programs for

viewing only.

Quick Start for opening your worksheet

Step 1. Go to the Ops Plan home page:

http://www.fws.gov/planning/Planning%20Web/OpsPlanWeb.htm and click on the link “Log In to Enterprise Planner.” 

Step 2. You are prompted for your user ID and password. If this is your first

log-in, enter your User ID only, skip the Password field and click “Log On.”

You will be prompted for a new password. Again, skip over the Current

Password (it should be blank), and enter a new password twice (once to

confirm). If you can’t log in, check the troubleshooting guide on the Ops Plan
home page.

Step 3. An “Application List” is displayed showing FWS Operations Plan.
Step 4. You will see a Welcome screen with two frames. Look to the left frame. If you are a Regional Director or Program Representative at WO, you will be proceeded by “+” sign. Click the “+” to expand the tree. The tree on the left helps you navigate if you have a long list of Programs. Click on the name to show the Program status information on the right frame. If you are entering data from a

Program at the region, you will see only your program. NOTE: If you get a blank screen or error message, see the troubleshooting guide on the Ops Plan Home Page.

Step 5. To start entering data into Enterprise Planner (or to view a worksheet), click the programs name link on the right frame under the “Name” column. The worksheet will open. Go to Actions>Take Ownership to enter data. Detailed instructions follow. If you enter data for a Program at the Region, follow the instructions below. If you are a Regional Director, follow the instructions on page 7.

If you are a WO Program Representative, follow the instructions beginning on page 9. If

you are in a Assistant Director, follow the instructions beginning on page 11.
Step-by-Step Instructions for Programs at the Regions
Step 1. Open your web browser (Internet Explorer). Go to http://www.fws.gov/planning/Planning%20Web/OpsPlanWeb.htm. If you know your User-ID, click on the link to Log On to Enterprise Planner. You will be re-directed to the Cognos Server (Cognos is the company that sells the Enterprise Planner software). A logon screen appears. If this is your first time, look up your User-ID on the Ops Plan Web page.
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Step 2. You are prompted for your user ID and password. If this is your first log-in, enter your User ID only, skip the Password field and click “Log On.” You will be prompted for a new password. Again, skip over the Current Password (it should be blank), and enter a new password twice (once to confirm). If you can’t log in, contact the Data Administrator (there will be an email link on the Ops Plan home page.

     There are no restrictions on your password. Keep it easy to remember and be sure to keep a personal record of your password. Remember, you have only one User ID and Password per program (this will change when Active Directory is implemented)
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Step 3. After log-in, The Welcome Screen appears with your user id in the upper left corner. You will see an application list Select FWS Operations Plan.
     The first time you log on, Cognos application will attempt to download 50 components to your computer. This is normal and will take a minute or more to complete depending on your connection. You must have administrator rights on your local computer profile or the download will be refused (see page 1).
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1. IMPORTANT: Your screen may be “frozen” while the components are downloading. You should see a message at the top or bottom of your screen indicating the status of downloading 50 components. Please wait. If you are on a slow connection, this may take some time.

     NOTE: SOME USERS MAY RECEIVE AN ERROR AT THIS POINT.

If your page hangs up and you see a blank screen or you receive a “Page Initialization Error,” do the following fix

1. Make sure you have administrator rights on your local profile (check you’re your IT administrator. You will need administrator rights for the following step)

2. Open a new browser and Go to the Ops Plan Home Page

(https://http://www.fws.gov/planning/Planning%20Web/OpsPlanWeb.htm). Scroll down to “If you have trouble logging on to Enterprise Planner”

and click on “Run Cognos Full Client.”

3. A pop-up screen will ask if you want to “Run” or “Save.” Choose “Run,” and wait for the FullClientZip.exe to open (this may take a minute or more). When it’s complete, you receive an “Internet Explorer Security Warning” with two options. Choose “run”, select OK and follow the prompts to setup and Install Cognos Planning - Full Client. Follow the default prompts (you do not have to enter a new user name or company).

4. After installing the Full Client, your IT administrator may return your local profile settings back to where they were.

5. Go back to the Ops Plan Home Page and Logon to Enterprise Planner again. If you still have problems, see the Troubleshooting Checklist on the Ops Plan Home Page.
Step 4. The next Welcome screen shows the name of your Program under your responsibility and several status indicators. You can click on the blue triangles for more information on each. 
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     State: The red circle indicates there have been no changes to the database. A yellow circle indicates work has been started. See the State Description below for a key to the State Icons.

     Ownership: Shows the user who last made changes. Currently, only the WO can make changes to the data.
     Reviewer: Shows who reviews submissions (the Refuge Supervisor’s name and the complex office). When active directory is implemented, the email function can be used to send emails to and from the reviewers.

Step 5. To start working, click the blue program name in the table. This opens the worksheet where you can view and enter data. It may take a few moments for the application to load. A worksheet will appear.
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Step 6. Take Ownership. If this is the first time, the screen will be all gray (gray cells cannot be modified). Go to Actions on the menu bar and select Take Ownership. The cells that can be modified change to white.
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Step 7. Orientation to the Worksheet. The Layout of the Worksheet is similar to an Excel spreadsheet with rows and columns. You can position the cursor and move around any of the cells. Rows correspond to Programs and performance measures and columns correspond to fiscal year and Phase.

     The dimensions are drop down tabs across the top. (Planning, Reporting) Selecting the Planning dimension provides visibility to DOI, OMB, Congressional, and Final Target. Selecting the Reporting dimension provides visibility to Final target and Actuals.
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Step 8. Enter Accomplishment Data for FY 2006 and Planning targets for FY 2007. FY06 accomplishment measures are entered in the column labeled 2006 Actuals. You can only enter data in white cells corresponding to the numbered measures. You may enter 2007 targets at this time as well or they can be entered later.
     Numbers appear green prior to using the Enter key (if you use the arrow keys to move). 
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Using the Enter key activates any calculation fields in the worksheet (e.g., totals) and the numbers turn blue.
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     Use File > Save (or save icon) at top of worksheet to save your data to the server. The numbers will turn black. You can save as many times as you like.

     You may quit after saving and return another time to finish the worksheets.

Step 9. Using Annotation. You can use annotation to ‘post notes’ to the worksheet. Annotation is associated with a particular cell. Use Annotation if you want to send a note to the reviewer about a particular measure.

     To annotate, right-click while in the cell of interest. Click Annotate>Annotate Cell>Add. A small window pops up where you can write a note to explain a measure. Different users, including the reviewers, can add annotation to the same worksheet.

     A cell that is annotated will show a small red triangle in the upper right

corner.
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     View and Print a Program’s Annotation. Select View>Browse annotation to see all annotation notes submitted by a program or reviewers. You can see annotation from a single sheet or annotation from all sheets.
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Step 10. Working Offline. If you have difficulties with your internet connection or the response time for entering data is too slow, you can work offline. While your worksheet is open, select File > Work Offline. The sheet will remain open and you can continue working. You can continue to enter data, save, and quit. WARNING: You have three options to re-open the worksheet (if you quit) or go back online.

1. You can leave your worksheet open (i.e., don’t close). When you want to go back online, select File>Work Online. You will be re-connected to the server.

2. If you have closed your worksheet and want to re-open it to continue working, logon to Enterprise Planner and select your worksheet. The system knows you are working offline. You will be asked if you want to work online. Answer “Yes” if you want to work online or answer “No” if you want to stay offline. The worksheet will open with either option.

3. If you want to open your worksheet but avoid reconnecting, you need to create a shortcut to open your worksheet. Open Windows Explorer or “My Computer” and navigate to "C:\Program Files\Cognos\cer4\bin\ and right-click on the file epOfflineGrid.exe. Select “send to desktop (create a shortcut).” This desktop shortcut will open your offline worksheet (select the check mark)
Step 5. Submit when you are finished with all Goals and Measures. When you are completely done, Select Actions > Submit. This will lock your data as it currently stands and let your Approver know you are finished. If there is no need for further changes, the reviewer will submit to the Approver.

 If a change or addition is needed, the reviewer must reject the Program. The Approver can also reject a program. After rejecting, the program will receive a message and will be able to take ownership, make changes, and submit again.
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Step-by-Step Instructions for Progam/Regional Approvers
Step 1. Open your web browser (Internet Explorer). Go to

http://www.fws.gov/planning/Planning%20Web/OpsPlanWeb.htm. If you know your User-ID, click on the link to Log On to Enterprise Planner. You will be re-directed to the Cognos Server (Cognos is the company that sells the Enterprise Planner software). A logon screen appears.

     For Refuge Supervisors, the user ID will be your own name (as listed on the Ops Plan web site) 
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Step 2. You are prompted for your user ID and password. If this is your first log-in, enter your User ID only, skip the Password field and click “Log On.” You will be prompted for a new password. Again, skip over the Current Password (it should be blank), and enter a new password twice (once to confirm). If you can’t log in, contact the Data Administrator (there will be an email link on the Ops Plan home page.

     There are no restrictions on your password. Keep it easy to remember and be sure to keep a personal record of your password. 
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Step 3. After log-in, The Welcome Screen appears with your user id in the upper left corner. You will see an Application List showing links for FWS Operations Plan.
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Step 4. In the tree on the left side of the screen, click on your name to expand the list. You will see a your program with a + sign.
     Quickly assess the state (status) of your Program to be approved by looking at the icon next to the name in the list. The red circle for a program indicates that no program under the approver has started its worksheet. A yellow circle indicates at least one program has started. When the program submits, the icon will be a green circle. Please review the programs numbers before moving on to step 5.
Step 5. Submit when you are finished with all Goals and Measures. When you are completely done, Select Actions > Submit. This will lock your data as it currently stands and let your Regional Director know you are finished. If there is no need for further changes, the reviewer will submit to the Regional Director representative. If a change or addition is needed, the reviewer must reject the Program. The Regional Director can also reject a program. After rejecting, the program will receive a message and will be able to take ownership, make changes, and submit again.
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Step 5. The table to the right below the Welcome screen shows your name and all complex and Programs at the regions under your responsibility along with several status indicators. The complex office or lead program (with the word Total) is also listed.

Step 6. You can click on the blue triangles for more information on each item in the table.

State: The red circle indicates there have been no changes to the database. A yellow circle indicates work has been started. See the State Description below for a key to the State Icons.

Ownership: Shows the user who last made changes. 
Reviewer: Shows who reviews submissions. When active directory is implemented, the email function can be used to send emails to and from the reviewers.

Step 7. Review a Programs Performance Measures. Click on a programs name to view its worksheet. You can quickly navigate to a particular program by expanding the tree on the left and clicking on a program.

View and Print a programs Annotation. Select View>Browse annotation to see all annotation notes submitted by a program or reviewers.

You can see annotation from a single sheet or annotation from all sheets.

Add Annotation. To annotate, right-click while in the cell of interest. Click Annotate>Annotate Cell>Add. A small window pops up where you can write a note to explain a measure. You can add to an existing annotation in the same worksheet to respond to a comment or question.

     A cell that is annotated will show a small red triangle in the upper right corner.

Step 8. Reject a program for corrections. If the program’s measures are incorrect, incomplete, or need to be modified in any way, the must “Reject” the program. This will “unlock” the worksheet and allow someone at the program to edit the data

     To Reject from the status screen, select the down arrow next to the locked symbol.

     To Reject from within the worksheet, select Actions>Reject.

     NOTE: “Approval” action. Approvers “submit” to the Regional Director once the programs data has been reviewed and approved. 
Step-by-Step Instructions for Regional Directors

Step 12. Open your web browser (Internet Explorer). Go to http://www.fws.gov/planning/Planning%20Web/OpsPlanWeb.htm. If you know your User-ID, click on the link to Log On to Enterprise Planner. You will be re-directed to the Cognos Server (Cognos is the company that sells the Enterprise Planner software). A logon screen appears.

     For Regional Directors, the user ID (as listed on the Ops Plan web site). You will be able to review data for Programs at the regions.
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Step 13. You are prompted for your user ID and password. If this is your first log-in, enter your User ID only, skip the Password field and click “Log On.” You will be prompted for a new password. Again, skip over the Current Password (it should be blank), and enter a new password twice (once to confirm). If you can’t log in, contact the Data Administrator (there will be an email link on the Ops Plan home page.

     There are no restrictions on your password. Keep it easy to remember and be sure to keep a personal record of your password. There is only one User ID for the Regional Director (when Active Directory is implemented, you will logon with your own name) 
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Step 14. After log-in, The Welcome Screen appears with your user id in the upper left corner. You will see an application list Select FWS Operations Plan.

     The first time you log on, Cognos application will attempt to download 50 components to your computer. This is normal and will take a minute or more to complete depending on your connection. You must have administrator rights on your local computer profile or the download will be refused (see page 1).
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1. IMPORTANT: Your screen may be “frozen” while the components are downloading. You should see a message at the top or bottom of your screen indicating the status of downloading 50 components. Please wait. If you are on a slow connection, this may take some time.

     NOTE: SOME USERS MAY RECEIVE AN ERROR AT THIS POINT.

If your page hangs up and you see a blank screen or you receive a “Page Initialization Error,” do the following fix

1. Make sure you have administrator rights on your local profile (check you’re your IT administrator. You will need administrator rights for the following step)

2. Open a new browser and Go to the Ops Plan Home Page

(https://http://www.fws.gov/planning/Planning%20Web/OpsPlanWeb.htm). Scroll down to “If you have trouble logging on to Enterprise Planner”

and click on “Run Cognos Full Client.”

3. A pop-up screen will ask if you want to “Run” or “Save.” Choose “Run,” and wait for the FullClientZip.exe to open (this may take a minute or more). When it’s complete, you receive an “Internet Explorer Security Warning” with two options. Choose “run”, select OK and follow the prompts to setup and Install Cognos Planning - Full Client. Follow the default prompts (you do not have to enter a new user name or company).

4. After installing the Full Client, your IT administrator may return your local profile settings back to where they were.

5. Go back to the Ops Plan Home Page and Logon to Enterprise Planner again. If you still have problems, see the Troubleshooting Checklist on the Ops Plan Home Page.
Step 15. In the tree on the left side of the screen, click on your program/region name to expand the list.     Quickly assess the state (status) of your satellite programs by looking at the icons next to each name in the list. The red circle indicates the program has not started the worksheet. A yellow circle indicates work has been started. A lock icon indicates the program has submitted it’s work. See the State Description below for a key to the State Icons. When all programs have submitted, your icon will turn to a green circle.
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Step 16. The table to the right below the Welcome screen shows the name of your Program/Region under your responsibility along with several status indicators.  The Region office Program Approver and Region # Director is a roll-up summary record. This worksheet captures the sum of the measures for all programs within the Region.

Step 17. You can click on the blue triangles for more information on each item in the table.

State: The red circle indicates there have been no changes to the database. A yellow circle indicates work has been started. See the State Description below for a key to the State Icons.

Ownership: Shows the user who last made changes.

Reviewer: Shows who reviews submissions. When active directory is implemented, the email function can be used to send emails to and from the reviewers.

Step 18. Review a Programs Performance Measures. Click on a progams name to view its worksheet.

     View and Print a Programs Annotation. Select View>Browse annotation to see all annotation notes submitted by a program or reviewers. You can see annotation from a single sheet or annotation from all sheets.

 Add Annotation. To annotate, right-click while in the cell of interest. Click Annotate>Annotate Cell>Add. A small window pops up where you can write a note to explain a measure. You can add to an existing annotation in the same worksheet to respond to a comment or question.

     A cell that is annotated will show a small red triangle in the upper right corner
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Step 19. Reject a program for corrections. If the programs measures are incorrect, incomplete, or need to be modified in any way, the approver or Regional director must “Reject” the program. This will “unlock” the program and allow someone to edit the data

     To Reject from the status screen, select the down arrow next to the locked symbol.

     To Reject from within the worksheet, select Actions>Reject.

     NOTE: “Approval” action. Approvers and Regional Directors must “submit” the programs within their region when all programs have submitted (locked) their data.

State Icons and Descriptions
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State and description
Not started

No changes have been saved to the data, although the contribution may have
been opened for editing.

Work in progress

The data was saved but not submitted. You can change and submit data in this
state.

Locked

The data was submitted and the e.List item was Iocked. Data can only be
viewed in this state. If an e.List item is rejectad, its state returns to Work in
progress.

Incomplete

At least one item belonging to this item is Not started, and at least one other
item is in a state of Work in progress, Locked, or Ready. Data In this state was
aggregated. The Incomplete state applies only to review e.List items.

Ready

All e List items belonging to the reviewer e.List item are locked. The data is
ready to be submitted to the next level in the hierarchy.

Currently being edited or annotated

The e List item was opened for editing or annotating. An edit session is ended
by the user closing the grid, or by submitting the e List item.

out of date

Data in the e.List item needs restructuring to reflect changes in the application,
or system data must be imported.

Currently being edited or annotated and s out of date.





List of User IDs

user IDs are posted on the Ops Plan web site

http://www.fws.gov/planning/Planning%20Web/OpsPlanWeb.htm
